CLO HELP CENTER

どのようなご用件でしょうか?

パターン展開

フォローする

目次

パターン展開(点)

パターン展開(線)

 

Objective

パターンの点を選択して特定の位置のみを展開するか、線分を選択して領域を均等に広げることができます。 


Location

メインメニュー ▶ 2Dパターン ▶ 編集 ▶ パターン展開

2Dツール ▶ パターン展開


Operation

パターン展開(点)

      1. Locationのツール/メニューを選択します。

      2. パターン外周線の始点と終点をクリックしてスラッシュ線を描画するか、内部線/基礎線を選択します。
        →パターンはスラッシュ線に基づいて展開されます。矢印の方向が展開される方向になります。

      3. 回転させる側をクリックして回転し、マウスカーソルを回転させたい方向に移動し、左クリックします。
        →パターンが展開されます。

      4. 回転中に右クリックして、距離と回転角度を直接入力します。 
        →入力した値に従って回転します。
        →パターンに内部線がある場合、内部線領域もパターンに沿って移動および回転します。 


※注:   パターンをカットすると、デフォルトで自然なカーブが適用され、キーボードのDキーを押すことで元のカーブを維持できます。(バージョン6.2)

 

パターン展開(線)

    1. Locationのツール/メニューを選択します。

    2. パターン外周線の始点と終点をクリックして、展開領域を選択します。
      →展開領域が選択されています。

    3. 2本目のパターン外周線の始点と終点をクリックして、展開領域を選択します。
      →パターン展開ウィンドウが表示されます。

    4. 方向と長さを設定し、OKをクリックします。
      →入力値に応じて、パターンが均等に展開されます。

      目次に戻る
この記事は役に立ちましたか?
18人中3人がこの記事が役に立ったと言っています

コメント

サインインしてコメントを残してください。