Saltar al contenido principal

CLO Centro de Ayuda

¿Cómo podemos ayudarte?

Búsqueda

Chatbot CLO

Comentarios

  • Permanently deleted user

    @artyom, may I know your computer specification including the GPU?

    0
  • artyom

    is my pc:

    CPU - core i5 6500

    GPU - AMD RX 470 8GB

    RAM kingstone 8gb

    0
  • Lea

    Hi @artyom,

    This is Lea, CX&TS designer form CLO and would you let me answer to your trouble?

    As we, TS team, has investigated this issue, a graphic card driver causes this trouble.
    We cannot assume which version of the driver doesn't occur the trouble since AMD hasn't reported anything regarding this problem!
    We'd like to recommend you try to update the graphic card driver but, unfortunately, we cannot guarantee the trouble will be solved after that.

    If updating the graphic card driver doesn't work, there are two recommendations for this issue.

    Contacting the manufacturer of your graphic card can be a solution to this problem, or we would like to recommend you change the problematic graphic card referring our Computer Specifications on our website.

    https://support.clo3d.com/hc/en-us/articles/115000307168-Computer-Specifications

    I'm deeply sorry for your trouble and please let me know if you have any questions about it.

    Best, Lea

    0
  • dorelle22

    @lea

    I think the problem goes a little deeper than that as I have been using 4.0, 4.1 successfully and with the same graphics card. 4.2 I too am having shut down issues. see my separate post. the problem occurs when rendering, changing between views and using colorways.

    0
  • Lea

    Hi @dorelle22,

    Our Dev team is figuring out all the troubles you mentioned and I'll get back to you right after the investigation.

    Sorry to keep you waiting.

    Best, Lea.

    0
  • Lea

    Hi @dorelle22,

    Sorry for the super delay.

    This rendering problem is caused by our bug and it will be fixed in the patch version which will be released soon. (maybe in this week)

    Thank you for letting us know and I am deeply sorry for your inconvenience. If you have any questions about it, let me know :)

    Best, Lea

    0
  • dorelle22

    All the best Lea. You guys are super on top of things and I am a big fan of the program. I believe the best is yet to come!!!

    1
  • Lea

    Thank you so much for saying so @dorelle22 :) 

    I'm so happy to hear that! Have a great weekend! 

    0
  • arvydas

    Hi, it looks like I have the same problem. Since the past 2/3 updates I have not been able to use the program as it shuts down once you open a garment and try to click on it to rotate or zoom out. It looks like all the system updates are up to date. If I can get some sort of solution would be well appreciated.

    0
  • gordon

    Hi, 

    I have a problem with Clo, I can not start the network problem.

    I have never used it.

    1
  • olgakoliada

    Dear Support,

     

    My name is Olga, using Clo for visualizing the patterns i am doing.

    Got some issue with working area dissapearing - from time to time i am loosing the working area (e.g. area where avatar is displayed), here is how it does look like:

     

    My HW is the following: Xiaomi LapTop, Intel(R) Core(TM) i7-8550U CPU 1.80GHz 2 CHz, RAM 16GB, Graphic: Intel(R) UHD Graphics 620, NVIDIA GeForce MX150.

    Is it something you may help me with

    0
  • pabloquintana

    Olga, reset the layout. The reset icon in the lower right corner fixes it.

    0
  • daiana

    I have the same problem someone had 3 years ago, the program closes spontaneously, but no error messages are displayed. I have the trial version installed and the program closes itself without warning only after a few minutes. My laptop is brand new.

    CPU: Intel® Core™ i7-1165G7

    GPU: Intel® Iris Xe Graphics

    0
  • luisa123456789

    Hi. I'm having a problem when simmulating in clo. There is one pattern, that, when sewing with it correspondent pattern, it goes crazy, and starts to pucker up. I took two pictures that show the process. What am i doing wrong?

     

    0
  • CLO Designers

    Hi luisa123456789. We recommend that you sew both side seams together before you simulate. With only one side seam sewn that garment is going to many to jump in that direction.

    Hope that helps!

     

    0
Iniciar sesión para dejar un comentario.