Skip to main content

CLO Help Center

How can we help you?


  • evoncassier

    Hi Ryan, 2 years later and I'm having the same issue.  Were you able to resolve it?



  • CLO Designers

    Hi evoncassier. This can be adjusted in the User Settings.

    User Settings > 2D > Notch

    Change from Length fixed to the screen to Actual Length. You will now be able to adjust the Notch Length in the Property Editor

  • jne4sl

    evoncassier, Under "User Settings" subsection 2D, there's a Notch option "Display Type".  When  "Length Fixed to Screen" is selected it's not possible to change the notch length. Switch to "Actual Length" and you can edit the notch lengths.  Then, if you want, you can switch back and the changes are saved individually in the grayed out boxes.  The notches will then appear the same length on screen and scale with the pattern, but on export they use the saved settings.

Please sign in to leave a comment.