Skip to main content

CLO Help Center

How can we help you?

Tools disappear


  • anhle

    Hi Anthony,

    Can you share a screenshot of your tools disappearing? Do you mean they become hidden or your toolbar is just inaccessible? If this happens again, a quick fix is to reset your workspace. At the bottom right hand corner of the program, there should be small icons that look like this: 

    The circle arrow is the button for resetting your workspace, so click on that and everything should reappear.

    I would like to understand your issue more though, so if you have a chance, please reply with a screenshot.



  • anthonytooman

    Hi Anh,

    The issue is as simple as:

    working in 2D window, all 2D tools visible

    switch to 3D window, all 3D tools visiable

    return to 2D window, all 2D tools gone

    switch to 3D window, all 3D tools gone.

    Even after recovering tools for a given window from the display menu, e.g., Display > 2D Toolbar >

    the problem persists, that is, each time I switch between the 2D and 3D window, apon returning

    all tools have gone again.

    "a quick fix is to reset your workspace", thanks, I expect this will work, however very annoying/odd behaviour.

    Some good with the bad, excluding a few quirks, I do think its a good piece of software.

  • Permanently deleted user

    Hey Anthony! Sorry you are experiencing many bugs with our software! 

    I forwarded this issue to our developer as well. Hold tight we will get back to you ASAP!

  • Permanently deleted user

    Hi Anthony! Wondering if you are still experiencing this issue?

  • Permanently deleted user

    Hi Anthony! Here is the answer below:

    Please try deleting Status.plist file by navigating to User > Library > Preferences > find the Status.plist file for CLO.

    If you still experience the same issue after deleting Status.plist file, please let me know!

  • anthonytooman

    Yes, that worked. Now on 4.0.131 anyway.


  • Permanently deleted user

    glad it worked out :)

  • milly2021

    Where is "User"? I  could only see "User Setting". 

Post is closed for comments.