CLO HELP CENTER

有什么能为您效劳的吗?

兼容glTF 标准化的织物文件格式 (ver 6.1)

关注

内容列表 

导出 

导入

 

目的

以glTF文件的格式导入或导出PBR材质和CLO的物理属性。

 

操作

导出

  1. 主菜单 ▶ 文件 ▶ 导出 ▶ 单击 Fabric (GLTF/GLB) 选项。
    出现保存文件窗。
      
  2. 指定保存路径后输入名称,点击保存按钮.
    → 出现导出gLTF文件弹窗。
        
  3. 选择你需要导出的织物及格式类型,单击确定。
    → 被选择的织物将会以glTF 或 GLB格式的文件导出。
      

※ 注意:

  • 物体窗口 ▶ 织物栏 ▶ 可以在织物上右键单击选择导出 (GLTF/GLB) 选项。
  • 由于许可证问题,无法导出Substance(SBSAR)的织物。  

  

导入

  1. 主菜单 ▶ 文件 ▶ 导入 ▶ 单击 GLTF / GLB 选项。
    或者可以直接拖拽文件到2D/3D窗口。
    → 出现导入文件的窗口。

  2. 将导入的对象类型更改为织物然后单击确定
    → 会出现导入织物的弹窗。
       
  3. 选择需要的织物然后单击确定。
    → 这块织物将被增加到物体窗口。
      

※ 注意:您也可以通过将GLTF / GLB文件拖拽到应用织物的对象上或物体窗口的织物栏中增加该文件。

 

这篇文章有帮助吗?
2 人中有 1 人觉得有帮助

评论

登录写评论。