CLO HELP CENTER

有什么能为您效劳的吗?

打开/增加/保存虚拟模特(AVT)

关注

内容列表 

打开/增加虚拟模特

保存虚拟模特

 

目的

将所有虚拟模特相关的文件保存和加载为一个文件(*.avt),例如模型文件 (*.dae 或者 *.obj),尺寸数据 (*.avs), 姿势 (*.pos),动作 (*.mtn), 配件 (*.acc),安排板 (*.pan) 和安排点 (*.arr)。



访问路径

打开/增加虚拟模特
主菜单 ▶ 文件 ▶ 打开/增加 ▶ 虚拟模特

保存虚拟模特
主菜单 ▶ 文件 ▶ 另存为 ▶ 虚拟模特


操作

打开/增加虚拟模特

  1. 点击访问路径中指示的工具/菜单。
    → 弹出打开文件窗口。

  2. 选择要增加的虚拟模特。
    → 弹出打开/增加虚拟模特的窗口。
      
  3. 设置详细信息, 然后单击确认。
    加载类型 
    打开 加载你的虚拟模特。
    增加 增加你的虚拟模特。
    读取为Morph Target 将虚拟模特读取为morph target。
    移动
    X 以3D窗口中心为基准水平移动。
    Y

    以3D窗口中心为基准垂直移动。

    Z 以3D窗口中心为基准前,后移动。
    单位 选择移动距离的单位。
     

 

保存虚拟模特

  1. 点击访问路径中指示的工具/菜单。
    → 弹出保存文件窗口。

  2. 指定服装文件的保存路径并输入文件名,按下保存。

※ 注意: 

  • 如果在一个工作区里加载了多个虚拟模特的话, 每个虚拟模特可以被分别保存。
  • 在保存虚拟模特时,在保存窗口将虚拟模特的文件类型改为 Encrypted Avatar File(*.avte) ,会将其保存为无法另存为其他3D文件格式和虚拟模特文件 (AVT) 的加密文件。(ver 6.2) 

 

这篇文章有帮助吗?
18 人中有 9 人觉得有帮助

评论

登录写评论。