CLO HELP CENTER

有什么能为您效劳的吗?

导入/导出2D板片(DXF)

关注

内容列表

导入DXF/导入(增加)DXF

导出DXF

目的

DXF 是CAD打版软件的标准格式,并保存2D板片信息。
CLO 3D 现在与大多数打版软件以DXF-AAMADXF-ASTM标准DXF(ver 6.2)格式兼容,例如LECTRA, StyleCAD, OptiTex、YUKA、Gerber和PAD系统。

※ 注意: 因为DXF导出选项和每个CAD软件板片文件信息合成方法不同,加载CLO 3D/MD文件时可能会出现错误。发现问题时,请把文件发送到 contact us 来解决这个问题。


访问路径


主菜单 ▶文件 ▶ 导入/导入(增加)/导出▶ DXF(AAMA/ASTM)




操作

导入DXF/导入(增加)DXF

  1. 请按如上指示的路径选择工具/菜单。

    → 将出现打开文件菜单。

  2. 选择导入文件并且单击打开

    → 将打开导入DXF窗口。


  3. 设置所有选项然后单击确认
基础

比例

选择CAD软件中板片使用的测量单位。

旋转 可以整个板片旋转导入。

 

 

选项






导入显示板片标注

勾选该功能以导入板片标注。

将基础线勾勒成内部线

可以导入将全部基础线勾勒成内部线。

切割线和缝纫线互换

当切割线(板片外部需要切割的线) 及缝纫线 (板片外部需要用于缝纫的线) 对换时,勾选这个选项。

* 当DXF板片从其他CAD软件导出时,切割线与缝纫线可通过设置进行互换。

包括剪口

当切割线及缝纫线对换时,剪口会被移至缝纫线上。
板片自动排列 当勾选此选项时, 所有板片将被聚集在一起,并自动排列。
优化所有曲线点  当勾选此选项时,将会优化曲线点的个数。
转换为缝份
(ver 6.1)
将CAD的缝份导入为CLO的缝份。
※注意: 默认设置会应用在CLO不支持的开始,结束或边缘缝份的类型。
去除非放码点
(ver 6.1)

通过删除没有放码信息的直线点/曲线点来优化点的数量。

※注意: 只有与CLO曲线点类型不同的AAMA格式的DXF文件才需要勾选此选项。

 

※注意: 可导入AutoCADAdobe Illustrator的标准DXF文件 (ver 6.2)  


导出DXF

  1. 请按如上指示的路径选择工具/菜单。

    → 将会打开保存文件的窗口。

  2. 选择一个保存位置,然后点击确认

    → 将会打开导出DXF文件窗口。


  3. 设置选项然后点击确认
基本 选择板片 选择需要导出为DXF文件的尺码组。每个文件只能导出一个尺码组。
文件格式 设置DXF导出格式。
比例 设置导出板片的单位。
* CLO默认单位为毫米
旋转 按照顺时针/逆时针方向旋转全部板片后导出。
 
选项

 

只导出当前尺码

勾选此选项后,仅导出当前尺码且不包含放码信息。

不导出基础线

导出不含基础线的板片。

在缝份复制刀口

缝份上添加刀口。

切割线和缝纫线互换

CLO3D与CAD软件定义切割线和缝纫线时可能有所不同。在这种情况下,导出DXF文件时,原始CAD的切割线与缝纫线将被CLO中的替换并导出。

将曲线点转换至直线点

(仅AI)

 

当导入AI(Adobe Illustrator)格式的DXF文件时,曲线信息可能不完善,导致板片一部分被扭曲。通过导出时勾选选项,将所有曲线点转换成直线点。

*因为曲线点十分密集,即使将它们转换成直线,板片的形状也不会改变。
优化所有曲线点
  优化曲线上的曲线点,可以更方便的编辑板片。
导出板片包围框
(一体的包围框/
个别的包围框)
  导出板片包围框,可以在Photoshop和Illustrator等第三方软件里进行编辑。
导出选择的板片(ver 6.1)  只导出被选中的部分板片而无需导出其他板片。

 

返回内容列表

这篇文章有帮助吗?
36 人中有 21 人觉得有帮助

评论

登录写评论。