CLO HELP CENTER

어떻게 도와 드릴까요?

glTF 표준 통합 원단 파일 호환 (ver 6.1)

팔로우

List of Contents 

내보내기 

불러오기

 

Objective

PBR 재질과 CLO의 물성을 표준화된 파일 형식인 glTF로 내보내거나 불러옵니다.

 

Operation

내보내기

  1. 메인 메뉴 ▶ 파일 ▶ 내보내기 ▶ 원단 (GLTF/GLB) 메뉴를 클릭합니다.
    → 파일 저장 창이 나타납니다.
      
  2. 저장 경로와 이름을 설정하고 확인 버튼을 클릭합니다.
    → 원단 내보내기 창이 나타납니다. 
        
  3. 내보낼 원단과 확장자 설정 후 확인 버튼을 클릭합니다.
    → 선택한 원단이 하나의 glTF 또는 GLB 파일로 내보내기 됩니다. 
      

※ 참조:

  • 물체창 ▶ 원단 탭 ▶ 원단 아이템에서 우 클릭 후 내보내기 (GLTF/GLB) 메뉴를 클릭해도 내보낼 수 있습니다.
  • Substance (SBSAR) 재질이 사용된 원단은 저작권 문제로 내보내기 불가능합니다. 

  

불러오기

  1. 메인 메뉴 ▶ 파일 ▶ 불러오기 ▶ GLTF / GLB 메뉴를 클릭합니다.
    또는 해당 파일을 3D / 2D 창으로 드래그 & 드롭 합니다.
    → 불러오기 창이 나타납니다.

  2. 물체 유형을 원단으로 변경 후 확인 버튼을 클릭합니다.
    → 원단 불러오기 창이 나타납니다. 
       
  3. 불러올 원단을 선택한 후 확인 버튼을 클릭합니다.
    → 해당 원단이 물체창의 원단 탭에 추가됩니다. 
      

※ 참조: GLTF/GLB 파일을 물체창의 원탄 탭 또는 원단 아이템으로 드래그 & 드롭 시에도 불러올 수 있습니다. 

 

도움이 되었습니까?
2명 중 1명이 도움이 되었다고 했습니다.

댓글

댓글을 남기려면 로그인하세요.