CLO HELP CENTER

どのようなご用件でしょうか?

推奨動作環境(2022年4月)

フォローする

対象:CLOソフトウェアのすべてのユーザー

このドキュメントでは、CLOまたはCLOソフトウェアは、ユーザーのローカルコンピューターにインストールされているCLOソフトウェアのみを指し、CLO-SETおよびその他のCLO製品は指しません。

 

Windows

カテゴリー

最小

推奨

OS

Windows 10 64ビット(1903以降)

Windows 10 64ビット(21H1以降)1) 2)

Windows11 64ビット

プロセッサー

AMD® Ryzen 5 1500X

Intel® Core-i5 6400

AMD® Ryzen第4世代 7/9 5000シリーズ

Intel® Core-7/9 10th Gen 以降

メモリー

DDR4 8GB

DDR4 32GB以上

グラフィックスカード

NVIDIA® GeForce GTX960 または

NVIDIA® Quadro P2200 

NVIDIA® RTX3000シリーズまたは

NVIDIA® Quadro RTX、RTX Aシリーズ 3) 4)

ストレージ

HDD10GB以上

SSD20GB以上

画面

1920x1080@60Hz

2560x1440@60Hz、4Kサポート

入力デバイス

3ボタンマウス

3ボタンマウス

ネットワーク

インターネット接続が必要

インターネット接続が必要

 

Windows-追記

1)最新のWindowsアップデートとパッチをインストールすることをお勧めいたします。Mircosoftサポートをご参照ください。

2)最新のMicrosoft Visual C ++再頒布可能パッケージのダウンロードについては、 https://docs.microsoft.com/en-us/cpp/windows/latest-supported-vc-redist?view=msvc-170にアクセスしてください。

3)CLOは、CLO GPU-シミュレーションとレンダリングにNvidia CUDAアクセラレーションテクノロジーを利用しています。そのため、IntelグラフィックスまたはAMD GPUのみを搭載したコンピューターは、CLOシミュレーションとレンダリングを高速化するハードウェアアクセラレーションの恩恵を受けません。Nvidia GPUを搭載していないコンピューターでは、CLOのシミュレーションとレンダリングに必要な計算がCPUで実行され、これらの結果の視覚的な品質は同じです。

4)Nvidiaグラフィックカードご利用の場合、最新のドライバーに更新することを強くお勧めいたします。https://www.nvidia.com/Download/index.aspx?lang=en

 


Mac 

カテゴリー

最小

推奨

Macモデル

Macbook 2012、Macbook Pro  2012

iMac 2012、iMac Pro 2012

Mac Pro 2013、Mac Mini  2018

2018年以降にリリースされたMacデバイス1)  

M1チップMac:M1 Pro、M1 Max、M1 Ultra CLOなどのApple M1チップMacは、Apple Rosettaに基づいて動作します。詳細については、こちらをご覧ください。:https://support.apple.com/en-us/HT211861

マックOS

Mojave 10.14

* Sierraより前のmacOSについては、以下の注意事項をご確認ください。2)3)

Mojave 10.14、Catalina 10.15

Big Sur 11.4、Monterey 12 4)

プロセッサー

Intel® Core-i5 4cores

Intel® Core-i7またはCore-i9またはAppleM1

メモリー

DDR4 8GB

DDR4 32GB以上

ストレージ

HDD10GB以上

SSD20GB以上

画面

1280x800

Retina 4K、Retina5Kをサポート 5)

入力デバイス

3ボタンマウス

3ボタンマウス

通信網

インターネット接続が必要

インターネット接続が必要

 

Mac-追記

1)すべてのMacにNvidiaグラフィックカードが搭載されていないため、MacユーザーはCLOソフトウェアでサポートされているGPUアクセラレーション効果を利用できませんが、シミュレーションとレンダリングは通常通りサポートされています。

2) macOS Sierra 10.12以前のmacOSでは、CLO5.2までをインストールし実行することができます。CLO 6.0または6.1バージョンをインストール・実行するには、macOS 10.14 Mojaveまたは最新のバージョンにアップグレードしてください。

3) macOS High Sierra 10.13 以前のmacOS では、CLO 6.1 までインストール、実行可能です。CLO 6.2 をインストールするには、macOS 10.14 Mojave または最新のバージョンにアップグレードしてください。

4) macOS Monterey 12にて最新版CLO 6.2をインストールし、正常に動作することが確認されています。ただし、最新版のCLOで正式にサポートしているmacOSは、Mojave、Catalina、Big Surの3つです。

5) CLOソフトウェアは、Retina 5K以上の解像度をサポートしています。ただし、5K以上の解像度環境では少し動作が遅くなることがあります。これは既知の問題であり、改善されています。

 


サポートされていません

  • macOS、仮想マシン、仮想デスクトップインフラストラクチャ、仮想GPUのBootCamp
  • Apple iOS、iPad OS、tvOS、Android OS、Windows Mobile、Linux
  • CLOは32ビットOSをサポートしていません。(例:Windows 7 32ビット)
  • CLOはmsiインストーラーとして提供されていません。サイレントインストール用のCLIパラメーターも提供されていません。
この記事は役に立ちましたか?
196人中166人がこの記事が役に立ったと言っています

コメント

記事コメントは受け付けていません。