CLO HELP CENTER

How can we help you?

メッシュの選択及び部分メッシュ分割/固定/形状保持

フォローする

目次 

メッシュの選択(ブラシ)/(四角形)/(なげなわ)

メッシュ分割 / ピン作成 / 固定 / 形状保持

 

Objective 

3D衣装の一部メッシュを選択するか、選択されたメッシュに分割、固定、形状保持を適用することができます。

    
Location

メインメニュー▶3D衣装▶メッシュ選択(ブラシ)/(四角形)/(なげなわ)

3Dウィンドウのツールバー▶ mceclip0.png (マウスの左ボタンで1秒以上クリック) ▶メッシュ選択(ブラシ)/(四角形)/(なげなわ)

   
Operation

メッシュの選択(ブラシ)/(四角)/(なげなわ)

  1. Locationのツール/メニューをクリックします。
      
  2. 3D衣装から選択領域をクリック&ドラッグします。
    →その領域のメッシュが選択されます。

   

※参照: 

  • メッシュの選択(ブラシ)で3Dウィンドウ右上のブラシ設定ウィンドウで強度、サイズ、中心サイズを設定することができます。
  • メッシュの選択(四角)/(なげなわ)でShift + Ctrlキー押しながら選択時の追加を選択し、Ctrlキーを押しながら選択すると、選択解除されます。
  • メッシュの選択(四角)/(なげなわ) で3D衣装や2Dパターンでパターン外周/内部線をダブルクリックすると、線分単位で選択され、Vertex(メッシュの点)をダブルクリックすると、パターン単位で選択されます。

 

     

メッシュ分割/固定/形状保持(ver 6.1)

  1. Locationのツール/メニューをクリックします。

  2. 選択されたメッシュの上でマウスを右クリックして、メッシュ分割/固定/形状保持メニューをクリックします。
    →該当する領域に選択したオプションが適用され、各色で表示されます。

  3. 各オプションが適用されたメッシュ領域でマウスを右クリックします。
      
  4. 全体の選択メニューをクリックします。
    →該当するメッシュ領域が全体選択されます。
      
  5. 初期化と完全初期化メニューをクリックします。
    →選択されたメッシュ領域のオプションが無効になります。 

  

※参照 : 

  • メッシュ分割された領域をクリックして、属性編集画面で、詳細オプションを設定することができます。
    名前 メッシュ分割された領域の名前を設定します。
    段階 メッシュの分割段階を設定します。段階が高いほどメッシュサイズが小さくなります。
    スムース 分割されたメッシュと分割されていない領域との間のメッシュを段階的に分割します。
       
  • 3Dウィンドウで右クリックした後の色 表示/非表示 メニューをクリックして、メッシュ領域の各色を表示したり、非表示にすることができます。

 

この記事は役に立ちましたか?
1人中0人がこの記事が役に立ったと言っています

コメント

サインインしてコメントを残してください。