Saltar al contenido principal

CLO Centro de Ayuda

¿Cómo podemos ayudarte?


Chatbot CLO

CLO 6.0 Texture Editor - can't use APPLY button


  • Comentario oficial
    CLO Designers

    fantazie Sorry you are struggling with the texture editor. This video is a good place to review the basics.

  • misogo

    Hi! I´m having the same problem when working with Edit Texture. Can´t see the Fabric or the texture. And then, when applied and closed, the fabric remains transparent.

    Edit Texture is not working.

    I love CLO but it seems this new version is having some problems.
    Can anybody help?

  • CLO Designers

    Hi crupnovaa and misogo. Please reach out directly to us HERE.

  • fantazie

    Same issue with Texture Editor. I just downloaded the latest trial of this fantastic edition of Clo3d, and thank you to make such an amazing tool. I have a question about the Texture Editor : I tried to create fabric print, few times, and it only end up with a transparent material, although the opacity is at 100%. What Am I doing wrong? Is that realted with a graphic card or the processor of my PC? Thank you for your help

  • fdcorp

    Same problem here ! Did anyone found a solution ? Is that maybe because i have an AMD GPU ? (AMD Vega 64).
    I can work with my CPU So i don't think so

  • naky

    Hello. I´m having the same problem when working with Edit Texture. Did you decide this problem?

  • lilibotnari88

    Hi,did you solved the problem? Someone answered you from Support? 

  • n00768133

    Hi, did anybody manage to find a solution to this. I am having this exact issue

  • luisa123456789

    Hi crupnovaa and misogo. Did you find the way to resolve this issue? 

  • US Designer Support

    Hi luisa123456789

    Which version of CLO are you currently using?

  • luisa123456789

    I'm using CLO 6.0 

  • CLO Designers

    We would recommend updating to a newer version of CLO. This was a knows issue is a version of 6.0 which was corrected in a patch

  • luisa123456789

    Thank you very much for you answer!

Iniciar sesión para dejar un comentario.