Saltar al contenido principal

CLO Centro de Ayuda

¿Cómo podemos ayudarte?


Chatbot CLO

Unzip Error


  • Comentario oficial
    CLO Designers

    Hey tonstevens & therobdelaney. Please send those corrupted zprj files to CLO techsupport via website. If the file size exceeds 20mb, please use Google Drive, DropBox, WeTransfer, etc. Sorry you are having issues. 

  • therobdelaney

    Hi tonstevens, 
    Did you get any replies to this - because it's happening to me now:

    Failed to read the Project file : Unzip error - , log=[uf==0],, free disk space=184 GB


  • CLO Designers

    Hello again tonstevens & therobdelaney. Our Tech Support Team was able to find a clue to one of these unzip problems;

    "Of the two users, Rob's case appears to be a problem caused by a Mac utility called Avira Optimizer. This Avira Optimizer has a function that optimizes the disk space of the user's mac, but the problem seems to have a big problem of "optimizing" even the internal data of files such as zprj, zpac, ai and replacing them with other data values. Therefore, the CLO software considers these files to be corrupted when loading them. If you're using a Mac or Windows 3rd-party utility, you should be careful with these products."

    Ton, you might check to see if you have any other 3rd party apps that might be interfering with your CLO files. 

  • bizzzel

    Hello -

    I just ran into the same issue. Failed to read the Project file : Unzip error - , log=[uf==0],, free disk space=31 GB. I don't know of any file optimization software on my PC that I know about. Is there something else that can be causing this? 

  • therobdelaney

    Hi bizzel, 
    The CLO support team helped me a lot with this issue - together we dug deep, and I was able to find the issue to my problem specifically. I'll share it below with you in case there is anything you read that can help you with your current issue. Otherwise, the CLO team was very easy to work with and helpful.

    The file optimization software I used, cleared my caches everywhere on my computer; and because I do not save any working files to my computer, they are all stored in Cloud drives - this meant that when CLO tried to 'open' or 'load' any project; the project file was competing against my internet speed and how 'quickly' it could download the full file from the cloud (as it was no longer cached). The files are big and they eventually timed-out  - which is when CLO showed the error. 

    My answer was to make sure that I re-synced all files and folders from my clouds to my computer, or downloaded the individual projects to my MAC to open faster. This solution became clear when i was finding the same issues happen with design files in Adobe programs that were very large. Without knowing your scenario, i woud just ask what you did in the previous days / hours leading up to the file error.

    Again - this was the solution to my issue, I hope you find one. 

  • surajsawn

    I am unable to open files. can you please help me to recover files, its very important to me

  • CLO Designers

    Hi surajsawn. We recommend looking into a software Called Zip-7. It allows you to open files and find what has been corrupted.

    We hope this helps

  • teana4

    I am having this problem too. My file should be large (almost 2gb) as I'm running a long, complex animation. Once I've simulated the garment throughout the animation and saved it, it will not reopen and shows the unzip error. The .zprj file is now showing a file size of 180kb. I have remade the file, and am getting the same error again even when I Save As a new project file. It's saved to desktop. Is it due to the file size? Anything I can do to save it? Thank you for your help.

    (I'm on Mac Ventura 13.1, Clo3D 7.1.306)

  • US Designer Support

    Hi teana4.

    You can try to use 7-Zip to unzip the zprj project file and then locate and delete what might have become corrupted. Have you also checked your computer specs against our recommended specs? It could be possible with such a large file that you may not have enough memory or ram.

    You can also post to our official Discord channel where we have many Mac users who might have experienced something similar

  • ayclo

    I have the same problem, I tried to open my outfit project and it's giving me this error Failed to read the Project file : Unzip error - , log=[uf==0],, free disk space=62 GB

    I would like some solution please, it is very important to me!

    My notebook configuration is:
    Dell G15 5530 - I513450HX - RTX3050 - 24ram - 256GBSSD

  • CLO Designers

    Hi ayclo,

    There is no active subscription associated with this account, could you please share your CLO ID with us?

    For the issue, the steps described above are still the solution to hopefully save a corrupted file. In most cases it is a texture file.

Iniciar sesión para dejar un comentario.