Error de comunicación entre los administradores de licencias Sentinel HASP local y remoto (H0040)
No se encontró la clave Sentinel HASP (H0007)
Demasiados usuarios simultáneos (H0038)
No se puede acceder al entorno de ejecución de Sentinel HASP (H0033)
Error de comunicación entre los administradores de licencias Sentinel HASP local y remoto (H0040)
Causa del error
Los equipos del servidor y del cliente no pueden comunicarse entre sí.
Solución
-
Escriba «services.msc» en la ventana Ejecutar.

-
En la ventana Servicios que aparece a continuación, compruebe si el estado de «Sentinel LDK License Manager» es «En ejecución».
Si el estado no es «En ejecución», haga clic derecho y seleccione Iniciar.
Si el estado es «Iniciado», haga clic derecho y seleccione Reiniciar.
Reinicie el equipo.
-
Si esto no resuelve el problema, compruebe las versiones de los controladores HASP de los equipos del servidor y del cliente.
Asegúrese de que ambas versiones sean iguales.
Puede comprobar la versión en Diagnóstico.
-
Si esto no funciona, pida al administrador de red que confirme el estado de la comunicación del puerto entre el servidor y el cliente.
Compruebe si otro programa está utilizando el puerto 1947.
Causa del error
Aunque se haya reconocido la clave dongle, el ID de función del programa y el ID de función de la clave dongle son diferentes. (Esto ocurre cuando se instala una versión incorrecta de CLO 3D; por ejemplo, se instala la versión independiente para una clave dongle de red, o viceversa)
Solución
Asegúrese de que esté instalada la versión correcta de CLO 3D.
p. ej.> Compró la versión de red, pero utilizó el instalador de la versión independiente.
-> Vuelva a instalar CLO 3D utilizando el instalador de la versión de red.
No se encontró la clave Sentinel HASP (H0007)
Objetivo
Causa del error
- Cuando la clave HASP no está conectada al equipo.
- Solo para la versión de red: el equipo cliente no reconoce el equipo servidor al que está conectada la clave dongle.
- Cuando se reconoce la clave HASP, pero el servicio Sentinel License Manager no se inicia correctamente.
Solución
Asegúrese de que la clave HASP esté conectada al equipo.
- Compruebe la luz roja de la clave HASP. Debería encenderse al conectarla al equipo.
-
Compruebe si la clave HASP aparece en la página ACC (consulte la imagen siguiente).
-
Si la luz roja o la página ACC no coinciden con la imagen anterior, consulte el manual siguiente y vuelva a instalar el controlador Sentinel HASP.
Instalación manual del controlador Sentinel HASP
Demasiados usuarios simultáneos (H0038)
Causa del error
Cuando el número de usuarios conectados al programa supera el número máximo de usuarios permitido.
p. ej.> Si el número máximo de usuarios (el número de licencias adquiridas) es 2, y 3 usuarios intentan iniciar sesión, la última persona que intente conectarse recibirá un mensaje de error.
Solución
Compruebe el número de usuarios actuales mediante el enlace siguiente.
Conéctese cuando uno de los usuarios actuales salga del programa.
Página ACC
Haga clic en Sentinel Keys, a la izquierda.
Cuando la clave aparezca como en la imagen anterior, haga clic en Sessions, a la derecha.
La página siguiente debería mostrar los usuarios actuales.
Conéctese cuando uno de los usuarios actuales salga del programa.
Si hay algún usuario no autorizado conectado, haga clic en el botón Disconnect de la derecha para cerrar la sesión de esa persona en el programa.
No se puede acceder al entorno de ejecución de Sentinel HASP (H0033)
Causa del error
El controlador HASP no se instaló correctamente en el equipo o está dañado. Para confirmar si se instaló correctamente, introduzca http://localhost:1947 o http://127.0.0.1:1947 en el navegador web, o haga clic en el enlace siguiente ( Página ACC ). Si la página siguiente no coincide con la imagen inferior, hay un problema con el controlador Sentinel HASP.

Solución
Consulte el manual siguiente y vuelva a instalar el controlador HASP.
Instalación del controlador HASP
Comentarios