problem with NVIDIA DRIVER for CLO3d

3 followers Follow
0
Avatar
Hi I have a huge problem my pc took a minute to save a frame in the rendering phase, but with every update of the video card or window clo it crashes and it takes 3 times as long, I really need to work as fast as I can ? I have already tried them all, antialiased to x2, x4, x16 set to work on gpu cuda, changed Nvidia drivers 5 times and set high performance video card, but nothing, below the characteristics of my notebook I hope someone will me give an answer to work as fast as before. 
- processor intel i7 10870H octa core
-32gb ram
-1TB ssd intel 665p+ 1TB HDD
-Graphic Card NVIDIA 3060 6GB max P 115W +15W

3 comments

Official comment

Avatar
CLO Designers

manuelaboero Thank you for reaching out. Based on the information you sent, our technical support team thinks that the Nvidia graphics card driver is not recognized properly, or not installed properly, after Windows update. 
Here's a suggested workaround:

  1. Complete Windows Update. A restart may be required.
  2. Install the latest driver through administrator privileges. https://www.nvidia.com/Download/driverResults.aspx/172063/en-us
  3. If this is installed properly, you should see the Nvidia Control Panel with a lot more settings.
Comment actions Permalink
0
Comment actions Permalink

Thanks, but I have just installed the latest driver and it hasn't changed nothing, I tested Studio Driver and GRD ,  and I also tried the older Clo3D 6.0.560 and the newest Beta Clo3D 6.1 

I also tried to install CLO in a new PC with the same properties of mine but I have the same problem with CLO.ù

 

Please sign in to leave a comment.