Garment not Appearing in Render. Please Help

2 followers Follow
0
Avatar
boyages

What could possibly be causing this? I refreshed the app but that didnt help. Only the logo graphic is rendering... Please help me this makes no sense. Thank you <3

9 comments

0
Comment actions Permalink
Pinar

I am having some render issues too similar to this issue, there might be a bug or something with version 6 , save the project, close  clo, delete the temporary files and restart again, it might show up. 

0
Comment actions Permalink
boyages

I tried before downloading the new version, and then tried after. So I dont think that is the issue. And I tried to close and open clo, and even open different projects... it did nothing.

 

Did you just start notice this problem today as well?

0
Comment actions Permalink
Pinar

no I have been having some issues since I upgraded to 6, like I hide my avatar on 3d window but it shows up on the render, or I am having trouble when I work on colorways for substance materials, they turn into black or white on render window  and  so on.. so did you have this issue on 5.2 as well?

0
Comment actions Permalink
boyages

yes I just opened clo for the first time in a few weeks, skipped the download, and none of my previous projects will render

0
Comment actions Permalink
Pinar

hmm, i dont know why can not render your previous projects, I can open my previous projects. Someone who knows  might reply to this post , sorry you are having the issue.. may be you should just download then new version then if you are still using 5.2 and skipped the download.

0
Comment actions Permalink
boyages

im on the new version now, still not working. Hopefully I can call their office on monday or something cuz this is an important project

 

Please sign in to leave a comment.