Skip to main content

CLO Help Center

How can we help you?

The program appears very small on my screen


  • pabloquintana

    Hi Aly. You can change the font in User Preferences, but not the size.

    I had some similar complaints from students on a CAD class I was teaching. They were using a 13" Mac. I can only say that they solved it by using an external larger monitor.

    Maybe CLO can release an update where you can change the theme and font size soon.

    There is a Product Feedback section where you can suggest features for CLO.




  • ikafx

    You could also use scaling in your OS to help see Apps and text better on high resolution screen on laptops (and monitors). 

    If you are using Windows 10 right click your desktop and choose Display Settings then from under the Scale and Layout choose the setting that you find comfortable. Also I would suggest clicking on Advanced Scaling Settings and making sure it is set to On.

    If you are using an Apple Macbook then Choose Apple menu > System Preferences then Click Displays and Select Scaled and you can select four or five scaled resolutions depending on your Mac Model. Note: This dialog is the same for an iMac or Mac Pro with an external monitor.



Please sign in to leave a comment.