Skip to main content

CLO Help Center

How can we help you?

OBJ Trim not solid - how to reduce collision


  • craesnyder2

    Make sure you are importing the Trim as an Avatar.

    This demo shoudl be helpful:

    5:19 you'll see the trim is added, scaled, exported as OBJ, but then imported back in as Avatar.

    7:00 When the slider is added as an Avatar the Skin Offset of trim is lowered to .2 and the collision thickness of the strap is lowered to .2.

  • dorelle22

    Yes, Changed it (trim) to the "Avatar" and it was solid. Thanks

    However, that is really only for static render. When I Pose the avatar it does not move with the pose or any other animation.

  • Permanently deleted user

    @dorelle22 Try to fix the OBJ to the avatar.

  • dorelle22

    This actually still makes the cloth fall through the Trim. I was able to get the trim to move with the avatar but it separated from the fabric.

  • Permanently deleted user

    @dorelle22, try using the feature along with the article I mentioned above!

  • lorenzorestagno

    hi Everyone, i am experiencing a similar issue with this slider



    i have reimported as avatar and set skin offset 0.2, add'l thickess of patterns set to 0.2.

    this looks all fine, but if i try to simulate, it goes nuts. do you have any suggestions?

    thank you


  • CLO Designers

    Hi lorenzorestagno

    Sorry you are experiencing issues! Your setting for the buckle is correct, make sure that the Particle Distance of the fabric  pieces that is going through the buckles are set at 5 or lower.

    Hope this helps!


Please sign in to leave a comment.