CLO HELP CENTER

How can we help you?

Render

Follow

 

List of Contents

Run

Exit

 

Objective

Save high-quality garment images with realistic details and shadows.


Location

Run

Main Menu ▶ Render ▶ Render

Right-click Menu (3D / 2D Window) ▶ Render

Exit

Right-click Menu (3D / 2D Window) ▶ Render ▶ X button in the Render Window Title Bar


Operation

Run

  1. Follow the indicated guideline below:

    Main Menu ▶ Render ▶ Render

    Right-click Menu (3D / 2D Window) ▶ Render

    → Render preview appears.

Exit

  1. Follow the indicated guideline below:

    Right-click Menu (3D / 2D Window) ▶ Render ▶ X button in Render Window Title Bar

    → Render preview disappears. 

Go back to the List of Contents

Was this article helpful?
0 out of 1 found this helpful

Comments

Please sign in to leave a comment.