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INTRODUCTION
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RENDER
 

A render is a photorealistic image of a 3D model generated 

through the rendering process. 

 

Use a render image to have more realistic textures and control 

over lighting. 

SNAPSHOT 

 

A snapshot is an image similar to a screenshot, generated through 

the Snapshot function in CLO. 

 

Use a snapshot for faster results or to show a design as a sketch. 

Pay attention not to include color-marking in the 3D window such 

as strengthening or bonding; this could confuse collaborators / 

vendors.  

 

Use images of 3D garments in your tech pack, whether it is a 

realistic render image or 3D garment in a sketch style, to avoid 

double work with 2D sketches.

Decide how to style those images in terms of avatar and pose 

and which views and details you want to show.

A POSSIBLE WORKFLOW

1. Create a 3D garment. 

2. Change the avatar pose.

3. Check if the garment looks correct. Maybe “iron” it. 

4. Use High Resolution. 3D Tool Bar > Hi-Res Garment > 

Simulate.

5. Decide if the avatar should be visible or not.

6. Create or upload Custom Views.

7. Create Snapshot and / or Render images.

8. Add the images to your tech pack. 

 

TIP! In a CLO-SET tech pack, the images will be generated 

automatically. Check out the CLO-SET platform on clo-set.com.

IMAGES
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PREARRANGEMENT
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HOW TO SET UP CUSTOM VIEWS

A custom view is a preset for views that include a particular 

distance and angle. Use them to bring order to your images 

and to keep them consistent. Custom views can be used during 

rendering.

TIP! Create custom views and use them across different projects.

TIP! Create custom views for details that you want to show. (E.g. 

pockets, pleats, or trims.)

1. Press 2 on the keyboard for Front 

View.

Or right-click on the background of the 

3D Window > Front ( 2 )

4. Save the current front view 

by clicking the icon of the tiny 

camera in the right top corner.

5. Rotate around the garment 

to create other views and save 

them.

TIP! Right-click on the Custom 

View to rename it.

TIP! Save Custom Views and 

load them in other projects.

TIP! Double-click onto a view to 

switch to it.

2. Zoom into your garment. 3. Open the Custom View window. 

Right-click on the grey background in 

the 3D window > Custom View

Or on the menu bar: Main Menu > 

Display > Viewpoint > Custom View
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POSE

MV2_01_A MV2_02_Aforsize MV2_03_Attention

Choose a prefered pose.

 Library > Avatar > Avatar Version > Pose > double-click

TIP! Create custom poses. Find out more.
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AVATAR

Textured Surface Monochrome Surface [1] Hide Avatar ( Shift+A ) [2]

The avatar can be visible either in color, white, or hidden completely.

 White Avatar: 3D Toggle Bar > Textured Surface [icon 6] > Monochrome Surface [1]

 Hide Avatar: 3D Toggle Bar > Avatar Display [icon 3] > Show Avatar ( Shift+A ) [2]

TIP! CLO also offers hangers as avatars. Library > Hanger.

[1]

[1] [2]

[2]
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TRICK: IRONING

“Iron” garments by temporarily using Strengthen. It is not a necessary step, but it can make the garment look nicer by stiffening the fabric.

 1. Simulation ON

 2. Select all pattern pieces > right-click > Strengthen ( Windows: Ctrl+H or Mac: Command+L ) 

 3. Simulation OFF

 4. Select all pattern pieces > right-click > Unstrengthen ( Windows: Ctrl+H or Mac: Command+L ) 

[1] [2] [3]
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SNAPSHOTS
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Simulation OFF

Unstrengthen and / or unfreeze all pattern pieces, otherwise 

they will stay orange and ice blue in snapshots.

Hide unnecessary 3D Trim Display options such as

 Bond/Skive

Choose one of the 3D Window Rendering Styles
 Thick Textured Surface (Alt + 1) to express fabrics with their 

thickness.

 Textured Surface (Alt + 2) to express fabrics without 

thickness and express the wrong side of the fabric in grey.

Hide unnecessary 3D Garment Display options such as

 Internal Lines

 Baselines

 3D Pen

 Threads

 Pins

 Garment Measurements

 2D Measurements 

CHECKLIST
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HOW TO USE THE SNAPSHOT FUNCTION

Main Menu > File > Snapshot > 3D Window ( F10 )

Use the tab Single for creating only one picture, or Multiview [1] for up to 10 pictures from different views. Here, View Count: 4 [2].

Way 1: Double-click on one of the Custom Views. Hover over a picture in Preview of the Snapshot Window [3] > Click on the appearing icon of a tiny camera [4]. Do the same for other Custom Views.

Way 2: Hover over a picture in Preview of the Snapshot Window > Choose a view from the drop down menu [5]. Zoom in on the project. Snapshot Window > Click on the icon of a twirled arrow [6].

Options. We recommend to choose Transparent Background, Save Separate Images, and Save All Colorways [7].

TIP! Save and load the Snapshot - Multiview settings [8].

 TIP!  2D Measurement (POM) lines can be captured in 3D snapshots. 3D Toggle Bar > 3D Garment Display > Show 2D Measurements.

 TIP! Garment Fit Maps can be captured in 3D snapshots. Learn more about Garment Fit Maps.

Learn more about Snapshot.

[1]

[2]

[3]

[6]

[7]

[8]

[4]

[5]
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STYLE LINE

Style Line - Thickness 1px Style Line - Thickness 3px Style Line - Thickness 1px. Topstitch in Black

Express and emphasize style lines, silhouettes, internal/external lines, and fold lines of 3D Garments.

 3D Toggle Bar > 3D Garment Display [icon 1] > Style Line

TIP! Hide specific Style Lines.

 select a pattern or segment > Property Editor > Show Style Lines

TIP! Change Thickness and choose a contrast Color for the Style Line for better visibility. Tick ON Show Silhouette and Show on Internal 

Lines.

TIP! Temporarily change the color and thread thickness for topstitching for better visibility.

 Object Browser > Topstitch > select styles of topstitches > Property Editor > Color / Thread Thickness
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MONOCHROME SURFACE

Monochrome Surface ( Alt+3 ). Style Line Monochrome Surface. Style Line. Topstitch in Black

Imitate a sketch using  Monochrome Surface combined with Style Line.

 3D Toggle Bar > 3D Garment Display [icon 1] > Style Line

 3D Toggle Bar > Surface [icon 4] > White Icon - Monochrome Surface

TIP! Pay attention that graphics are not visible in this mode. See the next page.

TIP! Temporarily change the color and thread thickness of topstitching for better visibility.

 Object Browser > Topstitch > select styles of topstitches > Property Editor > Color / Thread Thickness
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DESATURATION

Style Line Style Line. Topstitch in Black Style Line. Topstitch in Black. Textured Surface ( Alt+2 )

Graphics would not be visible when using Monochrome Surface. Therefore, use desaturation of a fabric to achieve a sketch style without 
losing graphics.

 Object Browser > Fabric > choose a fabric > Property Editor > Material > Texture > Desaturation   

 TIP! Change desaturation properties, Shadow Intensity, and Shadow Brightness if needed. 

TIP! Temporarily change the color and thread thickness for topstitching for better visibility.

 Object Browser > Topstitch > Select styles of topstitches > Property Editor > Color / Thread Thickness
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DARK COLORS

Default Style Line. Topstitch in White Style Line. Topstitch in White. Graphics in Changed Color

Use a contrast color for style lines for dark colors.

 3D Toggle Bar > 3D Garment Display [icon 1] > Style Line

TIP! Change the color of graphics if they are not visible enough.

 Toolbar > Transform Graphics > select a graphic > Property Editor

TIP! Temporarily change the color and thread thickness for topstitching for better visibility.

 Object Browser > Topstitch > select styles of topstitches > Property Editor > Color / Thread Thickness
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QUALITY RENDER (3D WINDOW)

Quality Render (3D Window) OFF Quality Render (3D Window) ON

Use Quality Render (3D Window) [from version 5.2 onwards] to add realism to images.

 3D Window Toggle Bar > Quality Render (3D Window) 

TIP! Always use Quality Render for shiny fabrics and fabrics with transparency to have more realistic results for snapshots.
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GARMENT FIT MAPS

Stress Map Strain Map Strain Map. Screenshot

Export the Garment Fit Maps’ information as a Snapshot of the 3D Window for a cleaner look or simply make a screenshot of the 3D 

Window to also include the scale.

 3D Toggle Bar > Garment Fit Maps > Stress Map / Strain Map / Fit Map / Show Pressure Points

TIP! To include the scale, do a simple screenshot.
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RENDER
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RENDER IMAGES
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RENDER SETTINGS

A render is a photorealistic image of a 3D model created by a rendering process. This guide explains some basic settings to achieve high-

quality and standardised images for a tech pack.

 Main Menu > Render > Render

 Interactive Render button allows starting the real time render preview.

 Final Render (Image/ Video) button to generate the rendered image once you set all render properties.

 Stop Render button is activated by default. Click on it to temporarily stop the render. 

 

 Image/Video Properties. See next page.

 Light Properties. See next page. 

 Render Properties. See next page.

 

 Render via CLO-SET

WORKFLOW

 1. Switch on Interactive Render.

 2. Set Image/Video Properties. 

 3. Set Light Properties.

 4. Set Render Properties. 

 5. Click on Final Render or Render via CLO-SET.

 

Learn more about Rendering.

Learn more about the Quality Standard.
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RENDER SETTINGS

LIGHT PROPERTIES

Dome Light > Environment Map: Use the Dome Light preset or 

upload your own [4].

 TIP! Dome Light > Lock to Camera: Turn ON to achieve the 

same lighting from all sides.

Learn more about Light Settings.

 TIP! If you create your own light settings, you can save and 

use them as an Environment Map [3].

 TIP! Pay attention if there is enough light in case your 

garment is dark-colored.

RENDER PROPERTIES

Set Render Properties.

TIP! Finish Conditions > Noise Threshold: 0,001 - 0,005 to 

decrease the noise / grain of a rendered image. 

Learn more about Render Settings.

IMAGE / VIDEO PROPERTIES

Image / Video > Viewpoint > Custom Views [1].

Set Image Size, Background, and Save Properties.

 TIP! Background > Transparency ON [2]

Use Turntable Images to create images, showing the 3D garment 

in 360º. Image / Video > Viewpoint > Turntable Images [1].

Change view to Front (shortcut 2) and zoom into the garment.

 TIP! Create a video from these images automatically by 

choosing the option Save Video.

[3]

[1]
[4]

[2]
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INCORPORATING IMAGES INTO TECH PACKS
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YOUR OWN TECH PACK

Use the images you have created in your tech pack. Combine snapshots and render images to present different types of information.

TIP! Include Points of Measure (POM) in your tech pack. Contact our team to request a guide on it.

TIP! Add comments to 3D images. It allows you to skip having to create additional 2D sketches.

BRAND: CLO VIRTUAL FASHION

SEASON: SS 2021

STYLE NAME: CASUAL SHIRT SS21_03

BRAND: CLO VIRTUAL FASHIONDATE: 10.05.2020

COMMENTS:

STYLE DESCRIPTION: MENS SHIRT

POM

Waist

Chest 

Center Back 

Central Front 

1157.17

1113.43

749.181

697.225

BRAND: CLO VIRTUAL FASHION

SEASON: SS 2021

STYLE NAME: CASUAL SHIRT SS21_03

BRAND: CLO VIRTUAL FASHIONDATE: 10.05.2020

STYLE DESCRIPTION: MENS SHIRT

135 mm

120 mm

145 mm

135 mm

145 mm
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CLO-SET TECH PACK

 In case a tech pack has been generated on CLO-SET, the images will be created automatically. Check out the CLO-SET platform on clo-set.com.
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THANK YOU!
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